2006/9/20 水曜日

amavisd-newインストール

Filed under: linux — GRN @ 20:48:47  

amavisd-newインストール アップで以下のようなエラーがでたら

–>Processing Dependency: perl(MIME::Tools) >= 5.420 for package: amavisd-new
–> Finished Dependency Resolution
Error: Missing Dependency: perl(MIME::Tools) >= 5.420 is needed by package amavisd-new

/etc/yum.repos.d/dag.repo

にMIME::Toolsを許可させる一文を追加

includepkgs=perl-MIME-tools

これでもう一度 yum install amavisd-new すればインストールできるはず。


TrackBack URI :

コメントはまだありません »

  1. thank you!!!!

    Comment by tara — 2006/10/4 水曜日 @ 12:04:55

この投稿へのコメントの RSS フィード。 TrackBack URI

コメントする

  • ブログSEO対策 : track word 
  • SEO 
  •  
  •  
  •  
RSS feed meter for http://blog.guron.net  
35 queries. HTML convert time: 0.215 sec. © 2004-2007 GRN All rights reserved